Service api2.servertastic.com seems to be down

Major Incident api2.servertastic.com
17 minutes

Update

Resolved

Service is back up.

Sep 7th, 2019 18:51 UTC
Issue

Our monitoring system has found out the service api2.servertastic.com is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Sep 7th, 2019 18:34 UTC