Service api2.servertastic.com seems to be down

Major Incident api2.servertastic.com
4 minutes

Update

Resolved

Service is back up.

July 6th, 2019 at 16:55 UTC
Issue

Our monitoring system has found out the service api2.servertastic.com is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

July 6th, 2019 at 16:51 UTC